Retour sur version 10.20.0 - Problèmes répertoriés (05/12/2014 10:00)

Bonjour,

Suite à la mise en production de la version 10.20.0, nous avons constaté deux problèmes.

1. Tous les utilisateurs localisés dans des CSSS semblent avoir des problèmes de visualisation liés au navigateur Google Chrome. La version 10.20.0 d'Omnimed ne semble fonctionnelle pour l'instant qu'avec la version 39 de Google Chrome. En général, la mise à jour se fait automatiquement, mais celle-ci doit être faite par des techniciens pour les CSSS. Nous invitons donc ces utilisateurs à contacter le technicien de leur établissement afin que la mise à jour puisse être faite sur leurs postes. Nous devrions cependant être en mesure de corriger ceci aujourd'hui.

Lorsque vous utilisez une version antérieure de Google Chrome, votre établissement n'apparaît pas en haut à droite dans l'application Web. De plus, vous ne verrez pas le menu déroulant vous permettant d'assigner des tâches.

2. La version 10.20.0 n'est pas compatible avec les iPhone et les iPad. L'utilisation de ces plateformes ne permet pas le téléchargement du sommaire, ni la saisie de note clinique ou l'accès à la révision des résultats, rendez-vous, etc. Nous vous demandons d'utiliser une plateforme autre que celles-ci jusqu'à ce que nous vous informions que le problème soit réglé. Ce bogue est en investigation, mais nous ne pensons pas arriver à apporter le correctif d'ici quelques jours.

Nous vous tiendrons informé lorsque des correctifs seront apportés.

Merci!